First Day With Python


#1

Hi everyone,
It’s my first day with the Learn Code The Hardway for Python. In lesson one, it says I should download the 3.6 series, however the stable version out today is 3.7.2. Can I use this one, or should I use an older version to learn? Thanks.


#2

Anything over 3.6 is fine. And welcome!


#3

Perfect, thank you for the help.