Site is using old version of Discourse


#1

Hi @zedshaw

I quite like the iOS Discourse app but they appear to have upgrade the app to Discourse Hub.

As a result, this site no longer works in the app. Of course, they have not introduced any useful messaging to support users here, it just fails at login.

After deleting the app, reinstalling and connecting, I was presented with “The forum uses an outdated version of Discourse” message that cannot be bypassed.

Are you planning to update the Discourse version of the site? If not, I’ll delete the app. Thanks.


#2

I just upgraded it. Try again.


#3

Sorted, thanks @zedshaw